XOOPS Cube Legacy 2.2 migration guide (for XOOPS 2.0.x users)

Getting first

XOOPS Cube Legacy 2.2 is not released with a System module alike the one of XOOPS 2.0.x
If you migrate from XOOPS 2.0.x, you can keep using a System module to avoid any troubles with some XOOPS 2.0.x modules.
But some parameters are now on different modules of XOOPS Cube Legacy.

Module Management
User Management
Theme Management
Block Management